Samples won’t load when importing into Ableton!


#1

image

Hey guys,

Ableton does not want to load samples when I bring a project over (I’m using patterning for iPhone).

I have exported with wav & aiff and ableton doesn’t want to play them. It knows where they are and references them but doesn’t play! They all work perfectly outside of the app too.

Am I doing something catastrophically wrong?

Otherwise, loving the app!

Thanks,

Miles


#2

To add more excitement I have tried to approach in another, quite manual, way…:

I have created a project in ableton and was hoping to drag the files to either session or arrangement view.

Ableton believes the files are either corrupted or unlicensed!


#3

I’ve also now managed to get them into the project saved as .wav files and something atrocious is happening…

image


#4

Which audio settings are you using when exporting? (.aif, 32 bit, etc?)


#5

Hi Ben,

I’ve tried a combination of .wav, .aiff, 44.1 & 96kHz but always 32 bit.

Kind regards,

Miles


#6

Interesting. Can you try 24 bit and see if it works better?