BPM doesn't match other apps

I’ve noticed that when going from app to app, Patterning’s BPM doesn’t match sync up or match what is shows up in other apps. A tempo at 90BPM in Cubasis3 or Metronome+ is equivalent to 120BPM in Patterning2. I’m stumped as to what’s going on, but it’s alway been this way.

What are you using to sync the tempos? Ableton Link?

Hi Ben! Great to hear from you!

I’m not trying to sync with Ableton. What I’m trying to say is the BPM in Patterning are for some reason, off by 25%.

Here is a link to a video of 1 bar exported from Patterning playing at 120 BPM, then imported into Cubasis3 and played along with the metronome set to 90BPM. You can see Cubasis is set to 90 BPM and they sync up exactly, including the length of the measure, but why?

For some reason, Patterning thinks its going at 120 BPM, but Cubasis3, its built in metronome and my Metronome+ app all say it should be 90 BPM.

I’ve tried changing the tempo settings, time signature and clock settings, but nothing seems to make any difference. Using an iPad 8 Generation, nothing special. Gotta be some logical explanation…

Thanks for getting back to me.

joe jabon

I couldn’t attach a video, but here is a link…


I haven’t forgotten about this but the video is blank - can you re-send?

Sorry about the last two messages.


Hi Ben… Been meaning to get back to you but been super busy. btw: I have pre ordered Patterning 3 and looking forward to working with it!

My past links to the video posted in my Dropbox didn’t want to go through. Maybe this time.

To refresh the subject… When I export a single bar from Patterning 2 at 120bpm into Cubasis 3, the audio doesn’t sync to 120bpm, it syncs to 90bpm. I tried the same thing using a completely different drum pattern at 123bpm in Patterning 2 and it synced to 92.2bpm in Cubasis 3.

I’m stumped as to what could be causing this…

Thx - joe

[Why does 120bpm = 90bpm?](https://www.dropbox.com/scl/fi/a0b2rruw5nyiyu5jlc8ln/Why-does-90bpm-120bpm.mp4?rlkey=xgaa9lnsgwdmmcnwt1vtoxw2z&dl=0)

[Why does 123bpm = 92.2bpm?](https://www.dropbox.com/scl/fi/8388aeyb77awj3gh7wv91/Why-does-92.2-BPM-123-BPM.mp4?rlkey=xnoj7l2qdunrztp9a7pdfve01&dl=0)

Is it intentional that your loop step duration is in triplets?

That could be the issue.